Bug 251302 - Please add alpha to the list...
Please add alpha to the list...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: php-eaccelerator (Show other bugs)
rawhide
alpha Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-08 04:35 EDT by Oliver Falk
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 10:55:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2007-08-08 04:35:29 EDT
Matthias, can you please add alpha after ppc and ppc64. It will also use sysvipc
and need the uid.
And have you checked that on ia64? It might be a problem there as well; Not
thinking about s390(x) and other strangers :-)

Maybe it would be better to use %ifnarch %{ix86}?

And does it make sense to not give the userid to configure in case mmap is used?
Comment 1 Matthias Saou 2007-08-12 10:55:31 EDT
Changed in 1:0.9.5.1-6.fc8.

Since I have no idea how eA behaves on all non x86/x86_64/ppc archs, they'll now
all default to passing the uid to configure.

Note You need to log in before you can comment on or make changes to this bug.