Bug 251329 - [XEN]Virtual Machine Manager cannot change cdrom for HVM guest installation
Summary: [XEN]Virtual Machine Manager cannot change cdrom for HVM guest installation
Status: CLOSED DUPLICATE of bug 223444
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen   
(Show other bugs)
Version: 5.1
Hardware: All
OS: Linux
low
high
Target Milestone: ---
: ---
Assignee: Xen Maintainance List
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-08 13:10 UTC by Zhao Yunfeng
Modified: 2009-12-14 21:24 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 22:24:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zhao Yunfeng 2007-08-08 13:10:59 UTC
Description of problem:
I tried to use Virtual Machine Manager to install RHEL5.1 from ISO files into 
a HVM guest.
But after completed installing the first ISO, I cannot change cdrom to the 
second ISO.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 RHEL Product and Program Management 2007-10-16 03:50:02 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Daniel Berrange 2008-01-23 22:24:01 UTC

*** This bug has been marked as a duplicate of 223444 ***


Note You need to log in before you can comment on or make changes to this bug.