Bug 251416 - Kickstart Advanced Options tab missing include options
Kickstart Advanced Options tab missing include options
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
520
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McCune
Steve Salevan
:
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2007-08-08 17:01 EDT by Máirín Duffy
Modified: 2009-09-10 15:21 EDT (History)
4 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 15:21:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2007-08-08 17:01:17 EDT
Description of problem:

We used to let you use %include under advanced options in kickstart profiles to
include arbitrary files into your kickstart command section. It looks like this
functionality may have disappeared post 410 pre 420. 

A workaround for this currently is to type out the %include statement in the
text areas in the System Details > Partitioning tab or the Software > Package
Groups tabs of the kickstart profile in question.
Comment 2 Mike McCune 2009-04-09 20:49:58 EDT
Just tested the addition of:

%include /path/to/file in the Advanced Options page under Custom options.  Works fine.
Comment 3 Steve Salevan 2009-04-14 17:41:39 EDT
I was able to add in an %include directive in the custom options field and verified its presence in the produced kickstart file.  Moving to VERIFIED, tested on 530-re20090413.0.
Comment 4 Miroslav Suchý 2009-08-26 05:58:33 EDT
been able to put i to custom options in advance option
verified in stage on dell-pem710-01.rhts.eng.bos.redhat.com
Comment 5 Brandon Perkins 2009-09-10 15:21:21 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.