Bug 25152 - Bug in php4.0.4pl1
Bug in php4.0.4pl1
Status: CLOSED DUPLICATE of bug 24933
Product: Red Hat Raw Hide
Classification: Retired
Component: php (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-01-28 13:12 EST by Nicolas CROISET
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-29 16:02:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nicolas CROISET 2001-01-28 13:12:14 EST
See bug #8964 on bugs.php.net

I have the same since I update in 4.0.4pl1.

All my vars have now a space before I the variable comes from a form.

Comment 1 Nicolas CROISET 2001-01-28 14:09:43 EST

it take the same problem with php-3.0.18 from the src RPM php-3.0.18-1.6.x.src.rpm


Comment 2 Nalin Dahyabhai 2001-01-29 15:01:39 EST
Are you seeing this with all browsers, or just particular ones?  We've seen some
strange parsing problems in PHP, and it's easy to believe that they're dependent
on the client software being used....
Comment 3 David Golden 2001-01-29 16:02:30 EST
Well, I can speak to IE 5.50.4134.0600 at least.  RH7 was fine prior to the 
latest PHP RPM, which suggests that it was something on the PHP side of things.
Comment 4 Nalin Dahyabhai 2001-01-29 16:13:52 EST
Yes, this is #24933.

*** This bug has been marked as a duplicate of 24933 ***
Comment 5 Nicolas CROISET 2001-01-30 04:31:11 EST
I find this problem with Netscape communicator 4.76 under windows 95.

Note You need to log in before you can comment on or make changes to this bug.