Bug 25153 - 2 video cards and text install
2 video cards and text install
Status: CLOSED DUPLICATE of bug 25154
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-28 14:20 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-29 19:21:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-01-28 14:20:02 EST
I have 2 video cards: agp ati all-in-wonder128 16mb and a 3dfx voodoo3 3000
pci 16mb.

When I run 7's installer, it uses the ncurses install.  My guess it that it
is stupid and can't figure out what to do.  When it goes to probe the video
card it comes back with voodoo3 3000 pci - and I say "Duh - that's my
non-primary card"  At this point in the install I can't do a damn thing
about it - back will let me go back and see this painful message again.  In
the bios I have AGP/PCI boot order so I don't understand how the installer
grabs the pci card first?  After finishing the install, the x config file
does have the dri and r128 driver.  Note that the voodoo3 card is not there
as a second display.  I think one solution is to have a menu pop asking is
this the right card - have buttons that says "no - let me pick", and "yes".

Another thing - how come the installer didn't just use a svga-vesa driver
for the install - if it did that then I could've installed with the nice
installer.  Or, there could be a fallback vga-16 color 640x480 driver that
would be used if the installer can't figure out the video card.
Comment 1 Michael Fulbright 2001-01-29 19:21:18 EST

*** This bug has been marked as a duplicate of 25154 ***

Note You need to log in before you can comment on or make changes to this bug.