Bug 251543 - tor 0.1.1.26 in fc6 listed as "obsolete" in the log files
Summary: tor 0.1.1.26 in fc6 listed as "obsolete" in the log files
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tor
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Enrico Scholz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-09 17:26 UTC by Max Spevack
Modified: 2008-01-05 14:16 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-01-05 14:16:06 UTC


Attachments (Terms of Use)

Description Max Spevack 2007-08-09 17:26:29 UTC
Description of problem:

Tor's log files are complaining that the version has lagged too far behind.

Aug 05 04:33:54.992 [warn] routers_update_all_from_networkstatus(): Please
upgrade! This version of Tor (0.1.1.26) is obsolete, according to 3/3 network
statuses. Versions recommended by at least 1 authority are: 0.1.2.16, 0.2.0.4-alpha

Is it possible to get a newer version of tor pushed to fc6?

Comment 1 Till Maas 2008-01-05 14:16:06 UTC
In Fedora 7 there is now tor 0.1.2.18 available. Older releases of Fedora are
not supported anymore.


Note You need to log in before you can comment on or make changes to this bug.