Bug 25159 - jetdirect printer does not work.
Summary: jetdirect printer does not work.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard: Florence RC-2
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-28 22:17 UTC by Gene Czarcinski
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 00:03:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/printcap created by beta3 printtool (374 bytes, text/plain)
2001-01-28 22:19 UTC, Gene Czarcinski
no flags Details

Description Gene Czarcinski 2001-01-28 22:17:32 UTC
I have an HP 4000 attached via an HP Jetdirect.  I configured using the
beta3 printtool.  The printer does not work.  It works fine on 7.0.

Comment 1 Gene Czarcinski 2001-01-28 22:19:00 UTC
Created attachment 8399 [details]
/etc/printcap created by beta3 printtool

Comment 2 Glen Foster 2001-01-30 00:03:47 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 3 Crutcher Dunnavant 2001-02-06 16:44:31 UTC
You'll notice that the output file jetdirectprint listed in that printcap
doesn't actually exist? This is the cause. Fixed.


Note You need to log in before you can comment on or make changes to this bug.