Bug 251677 - example scripts missing
example scripts missing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: postfix (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jaroslav Škarvada
qe-baseos-daemons
http://bugs.centos.org/view.php?id=2259
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-10 07:46 EDT by Johnny Hughes
Modified: 2013-01-08 02:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update, upstream example scripts weren't included in the postfix package. Some of them could be useful for administrators. Now the scripts are included.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 02:26:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Hughes 2007-08-10 07:46:24 EDT
Description of problem:  The example scripts that are included in the upstream
source files for postfix are not installed in the RHEL5 RPMS.  Several of these
files are good examples, some are not Linux specific though.  Specifically,
these files should probably be included, as they are relevant examples:

examples/chroot-setup/LINUX2
examples/smtpd-policy/greylist.pl
examples/smtpd-policy/postfix-policyd-spf.pl

This bug is also on the CentOS bug tracker at:
http://bugs.centos.org/view.php?id=2259
Comment 1 Phil Knirsch 2008-05-05 08:08:55 EDT
Proposing for RHEL-5.3, waiting with final ACK on developer review.

Read ya, Phil 
Comment 2 Phil Knirsch 2008-05-14 10:28:22 EDT
Proposing bug for RHEL-5.3 FasTrack and granting Devel ACK.

Read ya, Phil
Comment 4 RHEL Product and Program Management 2009-03-26 13:05:58 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 RHEL Product and Program Management 2009-11-06 14:01:48 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 7 RHEL Product and Program Management 2010-08-09 15:09:41 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2011-05-31 09:25:04 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 9 RHEL Product and Program Management 2011-09-22 20:14:43 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 10 RHEL Product and Program Management 2012-04-02 06:22:23 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 14 Jaroslav Škarvada 2012-06-28 04:01:29 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, upstream example scripts weren't included in the postfix package. Some of them could be useful for administrators. Now the scripts are included.
Comment 17 errata-xmlrpc 2013-01-08 02:26:43 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0054.html

Note You need to log in before you can comment on or make changes to this bug.