Bug 25172 - alkfj
Summary: alkfj
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0J
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-29 08:32 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 00:35:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-29 08:32:27 UTC
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc 
= 
self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1552, in doInstall
    
self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1307, in instCallback
    self.rpmFD 
= os.open(fn, os.O_RDONLY)
OSError: [Errno 2] ??????????????????????: 
'/mnt/source/RedHat/RPMS/Xaw3d-1.5-7.i386.rpm'

Local variables in innermost frame:
fn: 
/mnt/source/RedHat/RPMS/Xaw3d-1.5-7.i386.rpm
total: 0
self: <todo.ToDo instance at 84a22c0>
h: <header object at 
8d05a20>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 8526c98>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Michael Fulbright 2001-01-30 00:35:40 UTC
It looks like you are getting read errors from your CD, meaning its probably bad.


Note You need to log in before you can comment on or make changes to this bug.