Bug 251734 - [RHEL5.1 FEATURE] e1000: add support (device IDs) for HP Mezzanine cards
[RHEL5.1 FEATURE] e1000: add support (device IDs) for HP Mezzanine cards
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hwdata (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
: Reopened
Depends On: 251214
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-10 14:53 EDT by Linda Wang
Modified: 2011-12-21 06:07 EST (History)
8 users (show)

See Also:
Fixed In Version: RHEA-2007-0524
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 12:59:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Peter Jones 2007-08-13 11:25:54 EDT

*** This bug has been marked as a duplicate of 251735 ***
Comment 3 Linda Wang 2007-08-14 00:43:52 EDT
hmm.. this is not a dup of 251735.  This is adding more new device PCI IDs to 
the old e1000 driver to support HP's Mezzanine network adapters.

bug 251735 is to add a new driver, not e1000. 

If there is nothing need to be done in anaconda for adding new PCI device ID to
an existing driver, then I agree that this bug should be closed as "NOTABUG". 
not as dup though.
Comment 4 Linda Wang 2007-08-14 10:34:01 EDT
okay. looks like anaconda doesn't need to worry about the new PCI IDs, but
hwdata component needs to pull in the IDs.  So reopen this issue and assign to 
hwdata for lspci, and kudzu.
Comment 8 errata-xmlrpc 2007-11-07 12:59:09 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0524.html

Note You need to log in before you can comment on or make changes to this bug.