Bug 251739 - %post fails during livecd install
%post fails during livecd install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-10 15:08 EDT by Matthias Clasen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-10 15:23:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch (1.11 KB, patch)
2007-08-10 15:08 EDT, Matthias Clasen
no flags Details | Diff

  None (edit)
Description Matthias Clasen 2007-08-10 15:08:42 EDT
When we looked at this together, we figured out that it is because
selinux-policy-targeted was not installed yet, thus restorecond failed.

Simple patch attached. I would just build it, but acls got in the way...
Comment 1 Matthias Clasen 2007-08-10 15:08:42 EDT
Created attachment 161071 [details]
patch
Comment 2 Matthias Clasen 2007-08-10 15:23:20 EDT
Ah, you already fixed this, thanks.

Note You need to log in before you can comment on or make changes to this bug.