Bug 251778 - missing virt-install documentation
missing virt-install documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Virtualization_Guide (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Curran
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-10 23:16 EDT by Subhendu Ghosh
Modified: 2009-08-20 00:01 EDT (History)
1 user (show)

See Also:
Fixed In Version: 5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 01:29:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Subhendu Ghosh 2007-08-10 23:16:20 EDT
Description of problem:
The virtualization document is missing any reference to install a guest via
virt-install.

There is only a reference to virt-install in Section 20 under Guest
Configuration Files and in Appendix A - Lab1 Sequence 2.  

Would be useful to have a section under virsh / or earlier.

Would be useful to have a reference in the Installtion Guide as well.
Comment 1 Don Domingo 2008-01-20 19:42:49 EST
reassigning to ccurran@redhat.com for verification.

Chris, do we have this in yet? 
Comment 2 Christopher Curran 2008-01-28 23:51:34 EST
This bug has occurred in an older version of the Virtualization Guide. The new
version of the Red Hat Enterprise Linux Virtualization Guide will not be based
on this version. The Virtualization Guide will be rewritten and re-based off the
present Virtualization Cookbook.

We may not have time to fix this bug in previous versions due to resource and
time constraints.
Comment 3 Christopher Curran 2008-02-18 00:54:50 EST
I'm going to slap down my previous message. This is getting a fix. I am getting
information on this now.
Comment 4 Christopher Curran 2008-02-19 23:35:10 EST
I've got a knowledge base fix for it that I am incorporating into the guide for
scripting with virt-install. However after closer inspection it's already pretty
detailed in the Virtualization cookbook which will be the new virtualization
guide for 5.2. Review the link here
https://engineering.redhat.com/docbot/en-US/Red_Hat_Enterprise_Linux/5.2/html-single/Virtualization_Cookbook/
to verify the information on virt-install is present. The ball is back in your
court for whether the bug is fixed or not.
Comment 5 Subhendu Ghosh 2008-02-28 09:40:42 EST
I am ok with the update in the cookbook
Comment 6 Christopher Curran 2008-03-03 01:29:06 EST
closing the bug then. The cookbook will be the Virt Guide in 5.2

Note You need to log in before you can comment on or make changes to this bug.