Bug 251786 - bluetooth.rules has inappropriate filename
Summary: bluetooth.rules has inappropriate filename
Status: CLOSED DUPLICATE of bug 219660
Alias: None
Product: Fedora
Classification: Fedora
Component: bluez-utils   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-11 08:30 UTC by Rolf Fokkens
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-11 09:04:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rolf Fokkens 2007-08-11 08:30:09 UTC
Description of problem:
All rules files in /etc/udev/rules.d conform to an apparant [0-9][0-9]-*
convention. bluetooth.rules doesn't seem to conform.

Version-Release number of selected component (if applicable): bluez-utils-3.9-2.fc7

How reproducible:

Steps to Reproduce:
1. Look and see
  
Actual results:
bluetooth.rules

Expected results:
99-bluetooth.rules

Additional info:

Comment 1 David Woodhouse 2007-08-11 09:04:51 UTC

*** This bug has been marked as a duplicate of 219660 ***


Note You need to log in before you can comment on or make changes to this bug.