Bug 251801 - Production of pdf files with copyable text
Summary: Production of pdf files with copyable text
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ghostscript   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-11 13:09 UTC by Paul Smith
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 20:27:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Smith 2007-08-11 13:09:55 UTC
This is an enhancement petition.

When using Acrobat Professional, the pdf files that I obtain from,
e.g., a web-page of a newspaper contain text that one can copy to a
word processor. However, in Fedora, with

1. print to a ps file;
2. use ps2pdf to convert to pdf from ps,

the pdf files does not contain copyable text, as the text is bitmapped. 

I am asking for the implementation of a way of producing pdf files with copyable
text. This would be a great improvement, as it would make F7 users more
efficient when copying text from a pdf file to a word processor.

I believe that the creation of pdf files with copyable text is possible in
Linux, as CutePDF (a freeware PDF printer tool for MS Windows) uses ps2pdf to
produce PDF documents, which with copyable text. See

http://www.cutepdf.com/Products/CutePDF/writer.asp

Comment 1 Paul Smith 2007-08-12 20:26:45 UTC
I am going to close this bug, as ps2pdf does produce pdf files with copyable
text. The problem was that I had msttcorefonts fonts; after I removed these
fonts, the problem was removed too.

Paul



Note You need to log in before you can comment on or make changes to this bug.