Bug 251808 - Implicit conflict with eclipse-platform package
Implicit conflict with eclipse-platform package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ben Konrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-11 11:53 EDT by Michael Schwendt
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: eclipse-3.3.0-8.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 23:02:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-08-11 11:53:34 EDT
tomcat5-jasper-eclipse - 5.5.23-9jpp.4.fc8.i386
  File conflict with: eclipse-platform - 1:3.3.0-5.fc8.i386
     /usr/share/eclipse/plugins/org.apache.jasper_5.5.17.v200706111724.jar

Additional information:

eclipse-platform package contains
  Requires: tomcat5-jasper-eclipse >= 5.5.23
which doesn't work if the pkgs conflict.
Comment 1 Ben Konrath 2007-08-11 13:58:30 EDT
(In reply to comment #0)
> tomcat5-jasper-eclipse - 5.5.23-9jpp.4.fc8.i386
>   File conflict with: eclipse-platform - 1:3.3.0-5.fc8.i386
>      /usr/share/eclipse/plugins/org.apache.jasper_5.5.17.v200706111724.jar

eclipse-3.3.0-6.fc8 fixes this problem. 

> eclipse-platform package contains
>   Requires: tomcat5-jasper-eclipse >= 5.5.23
> which doesn't work if the pkgs conflict.

That's from eclipse-3.3.0-6.fc8 but the conflict is with eclipse-3.3.0-5.fc8. I
encountered a small problem building -6 but should have it sorted out shortly.
Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.