Bug 25181 - VNC Tight Encoder
Summary: VNC Tight Encoder
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vnc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-29 11:39 UTC by Levente Farkas
Modified: 2007-03-27 03:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-04 10:09:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Levente Farkas 2001-01-29 11:39:03 UTC
hi,
it'd be useful to add support for VNC Tight Encoder in the main disro
since it'd useful to everybody who has a slow connections
http://www.ce.cctpu.edu.ru/vnc/

Comment 1 Tim Waugh 2001-01-29 11:42:44 UTC
Yes, I agree.  But I don't think Const really thinks it's stable yet.  When 
it's stable and more widely tested, sure.


Comment 2 Tim Waugh 2001-05-04 11:22:13 UTC
Okay, Const says that 1.1p9 is ready and that 1.2 will be very similar to it.
Tight encoding is now in vnc-3.3.3r2-15.



Note You need to log in before you can comment on or make changes to this bug.