Bug 251845 - kernel-2.6.22.1-41.fc7 spams dmesg with wireless debug messages
Summary: kernel-2.6.22.1-41.fc7 spams dmesg with wireless debug messages
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-12 11:14 UTC by Osma Ahvenlampi
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 17:11:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Osma Ahvenlampi 2007-08-12 11:14:26 UTC
Between kernel-2.6.22.1-33.fc7 and kernel-2.6.22.1-41.fc7 the wireless patches
have become really verbose. I'm using the iwl4965 driver with firmware 4.44.17
installed from intellinuxwireless.org.

[oa@libretto ~]$ dmesg | tail -5
wlan0: RX WEP frame with unknown keyidx 2 (A1=ff:ff:ff:ff:ff:ff
A2=00:11:95:4c:4a:25 A3=00:11:95:4c:4a:25)
wlan0: RX WEP frame with unknown keyidx 2 (A1=ff:ff:ff:ff:ff:ff
A2=00:11:95:4c:4a:25 A3=00:11:95:4c:4a:25)
wlan0: RX WEP frame with unknown keyidx 2 (A1=ff:ff:ff:ff:ff:ff
A2=00:11:95:4c:4a:25 A3=00:11:95:4c:4a:25)
wlan0: RX WEP frame with unknown keyidx 2 (A1=ff:ff:ff:ff:ff:ff
A2=00:11:95:4c:4a:25 A3=00:11:95:4c:4a:25)
wlan0: RX WEP frame with unknown keyidx 2 (A1=ff:ff:ff:ff:ff:ff
A2=00:11:95:4c:4a:25 A3=00:11:95:4c:4a:25)
[oa@libretto ~]$ dmesg | grep "RX WEP frame with unknown keyidx" | wc -l
688
[oa@libretto ~]$ dmesg | wc -l
1395

Comment 1 John W. Linville 2007-08-13 14:36:08 UTC
I don't really see any recent changes that would account for this -- the 
message itself has been around for quite a while.

Are you sure there hasn't been some configuration change in your network?

Comment 2 Osma Ahvenlampi 2007-08-13 17:11:48 UTC
You're correct - it's not new to -41. I just booted again with -33 and see the
same messages, so it must be a new device in the network or something.
Accordingly, I'll close this ticket, sorry about the false alert.

Still, the message is quite chatty, and is caused by events outside of the scope
of the local machine and the user's sphere of influence, so perhaps that should
be looked at upstream.


Note You need to log in before you can comment on or make changes to this bug.