Bug 251846 - Hercules 3.05
Summary: Hercules 3.05
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hercules   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-12 11:28 UTC by Florian La Roche
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 13:43:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florian La Roche 2007-08-12 11:28:43 UTC
Description of problem:

Hello Matthias,

hercules 3.05 is out for some time. Do you plan on updating
the Fedora-development package to this new version?

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Saou 2007-08-12 13:19:58 UTC
I tried last week, but only checked the build on F7 and it failed on F8,
probably because of the recent glibc changes. I'll have a look at it now. FYI :
http://koji.fedoraproject.org/koji/buildinfo?buildID=12853

Comment 2 Matthias Saou 2007-08-12 13:43:00 UTC
It was easy to patch, the new build went fine and should appear shortly :
http://koji.fedoraproject.org/koji/buildinfo?buildID=13494

Comment 3 Florian La Roche 2007-08-12 14:15:50 UTC
Thanks a lot,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.