Bug 251852 - dependences failed for liferea 1.2.21-2.fc8
Summary: dependences failed for liferea 1.2.21-2.fc8
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-12 14:43 UTC by han pingtian
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 15:06:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description han pingtian 2007-08-12 14:43:23 UTC
Description of problem:
When try to install liferea on f8t1, got this messages:

Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package liferea.i386 0:1.2.21-2.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.6 for package: liferea
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package liferea.i386 0:1.2.21-2.fc8 set to be updated
---> Package firefox.i386 0:2.0.0.6-2.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.5 for package: yelp
--> Finished Dependency Resolution
Error: Unresolveable requirement gecko-libs = 1.8.1.5 for yelp

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Brian Pepple 2007-08-12 15:06:05 UTC
Ummm, this bug isn't due to liferea.  what does the error say?

Error: Unresolveable requirement gecko-libs = 1.8.1.5 for yelp

yelp hasn't been rebuilt for the newest gecko, unlike lifera.  looking at cvs,
yelp has the changes made, but probably not been pushed yet.  closing as NOTABUG.



Note You need to log in before you can comment on or make changes to this bug.