Bug 251854 - hda_codec panic at boot
Summary: hda_codec panic at boot
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Brian Maly
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
: 251445 (view as bug list)
Depends On:
Blocks: 252323 252324
TreeView+ depends on / blocked
 
Reported: 2007-08-12 17:42 UTC by Brian Maly
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version: RHBA-2007-0959
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 19:59:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0959 normal SHIPPED_LIVE Updated kernel packages for Red Hat Enterprise Linux 5 Update 1 2007-11-08 00:47:37 UTC

Description Brian Maly 2007-08-12 17:42:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.1) Gecko/20060313 Fedora/1.5.0.1-9 Firefox/1.5.0.1 pango-text

Description of problem:
hda_codec panic at boot.

Version-Release number of selected component (if applicable):
RHEL5.1

How reproducible:
Always


Steps to Reproduce:
1.boot system on affected hardware
2. see panic
3.

Actual Results:
panic

Expected Results:
boots fine, no panic, sound works

Additional info:

Comment 3 Peter Martuccelli 2007-08-13 17:35:49 UTC
*** Bug 251445 has been marked as a duplicate of this bug. ***

Comment 5 Don Zickus 2007-08-21 18:37:17 UTC
in 2.6.18-42.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5

Comment 6 Jane Lv 2007-08-22 08:57:48 UTC
I tested kernel 2.6.18-42.el5-x86_64 from 
http://people.redhat.com/dzickus/el5, this problem is fixed in the test kernel.

This bug still needs to be verified on RHEL5.1 GA snapshots.

Comment 7 bibo,mao 2007-09-06 01:49:39 UTC
The patch has been added in Snapshot4 2.6.18-43 version, when pluging in/out 
mic from the front jack iteratively, system works well still.


Comment 10 errata-xmlrpc 2007-11-07 19:59:06 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0959.html



Note You need to log in before you can comment on or make changes to this bug.