Bug 251860 - BUG: warning at kernel/softirq.c:138/local_bh_enable()
Summary: BUG: warning at kernel/softirq.c:138/local_bh_enable()
Status: CLOSED DUPLICATE of bug 242601
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: athlon
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-12 20:26 UTC by Tethys
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 15:37:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tethys 2007-08-12 20:26:28 UTC
Description of problem:
Aug 12 20:46:35 chevelle setsebool: The allow_ypbind policy boolean was changed
to 1 by root
Aug 12 20:46:35 chevelle kernel: BUG: warning at
kernel/softirq.c:138/local_bh_enable() (Not tainted)
Aug 12 20:46:35 chevelle kernel:  [<c042b0cf>] local_bh_enable+0x45/0x92
Aug 12 20:46:35 chevelle kernel:  [<c06002bd>] cond_resched_softirq+0x2c/0x42
Aug 12 20:46:35 chevelle kernel:  [<c059adf3>] release_sock+0x4f/0x9d
Aug 12 20:46:35 chevelle kernel:  [<c05c670d>] tcp_sendmsg+0x90b/0x9f9
Aug 12 20:46:35 chevelle kernel:  [<c05dec95>] inet_sendmsg+0x3b/0x45
Aug 12 20:46:35 chevelle kernel:  [<c0598731>] sock_aio_write+0xf6/0x102
Aug 12 20:46:35 chevelle kernel:  [<c04754ee>] do_sync_write+0xc7/0x10a
Aug 12 20:46:35 chevelle kernel:  [<c0436e71>] autoremove_wake_function+0x0/0x35
Aug 12 20:46:35 chevelle kernel:  [<c0475d47>] vfs_write+0xbc/0x154
Aug 12 20:46:35 chevelle kernel:  [<c0476342>] sys_write+0x41/0x67
Aug 12 20:46:35 chevelle kernel:  [<c0404f70>] syscall_call+0x7/0xb
Aug 12 20:46:35 chevelle kernel:  =======================
Aug 12 20:46:35 chevelle ypbind: NIS domain: astradyne, NIS server:
riva.astradyne.corp


Version-Release number of selected component (if applicable):
kernel-2.6.21-1.3194.fc7


How reproducible:
Not tried

Additional info:
This is with a fresh F7 install. I configured NIS through firstboot,
and this appeared in /var/log/messages. It has no end user visisble
effects on the system. I only spotted it while searching the log
file for errors to try and find out why X wasn't working -- but that's
a different bug...

This is with the default SELinux policy shipped with F7. I've made no
changes there.

Comment 1 Chuck Ebbert 2007-08-13 15:37:56 UTC
People keep reporting this even though it was fixed over two months ago.

*** This bug has been marked as a duplicate of 242601 ***


Note You need to log in before you can comment on or make changes to this bug.