Bug 251870 - panic after update of vmlinuz-2.6.23-0.96.rc2.git2.fc8
panic after update of vmlinuz-2.6.23-0.96.rc2.git2.fc8
Status: CLOSED DUPLICATE of bug 251816
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-12 19:02 EDT by g. artim
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-12 23:29:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description g. artim 2007-08-12 19:02:05 EDT
Description of problem:
after running yum update and installing the latest kernel
reboot panic. switchroot: mount failed: no such file or
directory
unable to access resume device (think this is normal??)


Version-Release number of selected component (if applicable):
see above

How reproducible:
boot with this kernel after applying new kernel

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
wish I had more info, will retry the boot an capture more hopefully. thanks
for any info... Gary Artim
sony viao pgc-gr250p

[root@localhost log]# lspci
00:00.0 Host bridge: Intel Corporation 82830 830 Chipset Host Bridge (rev 02)
00:01.0 PCI bridge: Intel Corporation 82830 830 Chipset AGP Bridge (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801CA/CAM USB Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801CA/CAM USB Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801CA/CAM USB Controller #3 (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 41)
00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC) (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801CA/CAM SMBus Controller (rev 01)
00:1f.5 Multimedia audio controller: Intel Corporation 82801CA/CAM AC'97 Audio
Controller (rev 01)
00:1f.6 Modem: Intel Corporation 82801CA/CAM AC'97 Modem Controller (rev 01)
01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M6 LY
02:02.0 FireWire (IEEE 1394): Texas Instruments TSB43AA22 IEEE-1394 Controller
(PHY/Link Integrated) (rev 02)
02:05.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
02:05.1 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev 80)
02:08.0 Ethernet controller: Intel Corporation 82801CAM (ICH3) PRO/100 VE (LOM)
Ethernet Controller (rev 41)

Bus 003 Device 002: ID 054c:0056 Sony Corp. 
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
[root@localhost log]# lspcmcia
Socket 0 Bridge:        [yenta_cardbus]         (bus ID: 0000:02:05.0)
Socket 1 Bridge:        [yenta_cardbus]         (bus ID: 0000:02:05.1)
Comment 1 Bill Nottingham 2007-08-12 23:29:02 EDT

*** This bug has been marked as a duplicate of 251816 ***

Note You need to log in before you can comment on or make changes to this bug.