Bug 251880 - RFE: Please update to 4.33
Summary: RFE: Please update to 4.33
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Sindre Pedersen Bjørdal
QA Contact: Fedora Extras Quality Assurance
URL: http://lists.freedesktop.org/archives...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-13 06:49 UTC by Peter Gordon
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 4.35-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 20:03:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Gordon 2007-08-13 06:49:16 UTC
I'd like to try the new release (0.11) of Empathy with telepathy-haze (which I'm
currently working on a package for) for its AIM support, but it requires a new
version of telepathy-mission-control as well. When you are available to do so,
I'd very much appreciate a version bump of this.

Thanks!

Comment 1 Peter Gordon 2007-08-22 21:35:36 UTC
Ping? Sindre, I'd really appreciate this being updated. Let me know if you'd
like to do the commit/build. 

Thanks.

Comment 2 Sindre Pedersen Bjørdal 2007-08-23 12:10:56 UTC
I'm currently offline due to moving to a new apartment, I won't be able to
update this package for at least a week. Once I'm settled, I'll update the package.

Comment 3 Sindre Pedersen Bjørdal 2007-08-27 15:34:32 UTC
Updated package is in devel and updates-testing now, I'll close this once it
makes it into updates

Comment 4 Fedora Update System 2007-08-27 21:42:34 UTC
telepathy-mission-control-4.35-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Peter Gordon 2007-09-24 00:28:02 UTC
Hi, Sindre; would you please this to stable so it doesn't cause Empathy's
dependency stack to fail? Thanks! :)

Comment 6 Fedora Update System 2007-09-26 20:03:38 UTC
telepathy-mission-control-4.35-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Peter Gordon 2007-09-26 20:11:33 UTC
Thanks! :D


Note You need to log in before you can comment on or make changes to this bug.