Bug 252132 - Error when updating selinux-policy-targeted
Summary: Error when updating selinux-policy-targeted
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-14 04:59 UTC by Henning Norén
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.6.4-38.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 18:29:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henning Norén 2007-08-14 04:59:32 UTC
Description of problem:
  Updating  : selinux-policy-targeted      ######################### [2/4] 
libsepol.expand_terule_helper: duplicate TE rule for httpd_t
httpd_nagios_script_exec_t:process httpd_nagios_script_t
libsepol.expand_module: Error during expand
libsemanage.semanage_expand_sandbox: Expand module failed
semodule:  Failed!

Version-Release number of selected component (if applicable):
2.6.4-35.fc7 and 2.6.4-37.fc7 tested

Comment 1 Daniel Walsh 2007-08-14 10:49:51 UTC
Oops fixed in 2.6.4-38.fc7


Comment 2 Henning Norén 2007-08-14 18:29:30 UTC
It looks like it is fixed in that version. Updated without issues so I'm closing
this as fixed.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.