Bug 252132 - Error when updating selinux-policy-targeted
Error when updating selinux-policy-targeted
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 00:59 EDT by Henning Norén
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.6.4-38.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 14:29:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henning Norén 2007-08-14 00:59:32 EDT
Description of problem:
  Updating  : selinux-policy-targeted      ######################### [2/4] 
libsepol.expand_terule_helper: duplicate TE rule for httpd_t
httpd_nagios_script_exec_t:process httpd_nagios_script_t
libsepol.expand_module: Error during expand
libsemanage.semanage_expand_sandbox: Expand module failed
semodule:  Failed!

Version-Release number of selected component (if applicable):
2.6.4-35.fc7 and 2.6.4-37.fc7 tested
Comment 1 Daniel Walsh 2007-08-14 06:49:51 EDT
Oops fixed in 2.6.4-38.fc7
Comment 2 Henning Norén 2007-08-14 14:29:30 EDT
It looks like it is fixed in that version. Updated without issues so I'm closing
this as fixed.

Thanks!

Note You need to log in before you can comment on or make changes to this bug.