Bug 252192 - Missing boot option: default bootloader
Missing boot option: default bootloader
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 13:38 EDT by Patrice Guay
Modified: 2013-03-05 22:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 13:57:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrice Guay 2007-08-14 13:38:27 EDT
Description of problem:

I think there is a missing boot option on Live media created by livecd-creator:
boot from the system default bootloader. Since the Live media (CDROM or USB key)
created from livecd-creator is not ejected when the system is restarted or shut
down, the user needs to remove it immediately after the system starts up. Else,
the system will boot from the live media. 

The option to boot from the system default bootloader would be a nice addition
for advanced users.
Comment 1 Jeremy Katz 2007-08-14 13:57:47 EDT
Added

Note You need to log in before you can comment on or make changes to this bug.