Bug 252246 - Can't delete systems from RHN hosted.
Can't delete systems from RHN hosted.
Status: CLOSED DUPLICATE of bug 250871
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 17:20 EDT by Thomas Cameron
Modified: 2007-08-17 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 12:55:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Cameron 2007-08-14 17:20:55 EDT
Description of problem:
I can't delete systems from my RHN hosted account.  I get the following error:

500 Error - Internal Server Error

You may have reached this page in one of the following ways:
    1. You are using an outdated version of Konqueror 3.0, which may not
handle form variables properly in all cases. Continuing to use this
outdated version of Konqueror may have unexpected results. Please
up2date to the latest version of Konqueror (3.03 or greater), or if this
is not possible, please use another browser.
   2. You've found an error in our site. Please help us by filling out
this form with details of how you received this message.
   3. You've done something naughty. Stop it.

My RHN login is:

tcameron@redhat.com

The systemids in question are:

1007578251
1007579972
1007580020
1007580022
1007581546
1007596383
1007643633
1007659395
1007785576
1007681664

Version-Release number of selected component (if applicable):
RHN Hosted 5.0.2

How reproducible:
Try to delete any or all of the systems.

Steps to Reproduce:
1. Try to delete any or all of the systems.
  
Actual results:
Error 500

Expected results:
System deleted.

Additional info:
Comment 1 Thomas Cameron 2007-08-17 12:55:48 EDT

*** This bug has been marked as a duplicate of 250871 ***

Note You need to log in before you can comment on or make changes to this bug.