Bug 252252 - system-config-lvm not installed by default
Summary: system-config-lvm not installed by default
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jeremy Katz
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-14 22:02 UTC by Steve Dickson
Modified: 2014-03-17 03:08 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 18:44:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Dickson 2007-08-14 22:02:50 UTC
Description of problem:
Moving from FC6 to F7, I was unable to configure my
LVM partitions because system-config-lvm was not
installed by default...

I would think if the installer configures LVM partitions
that a way to configure them would be needed... by default...


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2007-08-29 17:23:53 UTC
Seems reasonable.

Comment 2 Bill Nottingham 2007-09-17 18:44:31 UTC
This is done.


Note You need to log in before you can comment on or make changes to this bug.