Bug 252256 - 2.9-1.fc8 breaks service start
Summary: 2.9-1.fc8 breaks service start
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dhcdbd   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 253018 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-14 22:39 UTC by Matthias Clasen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 14:55:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2007-08-14 22:39:22 UTC
because /lib/lsb/init-functions is nowhere to be found on my system.

I propose to either reconsider the unnecessary use of lsb functions
or add the necessary Requires. The former is strongly preferred.

Comment 1 Jakub Jelinek 2007-08-15 13:51:07 UTC
http://fedoraproject.org/wiki/FCNewInit/Initscripts
# do not yet implement the LSB functions like log_***_msg()


Comment 2 David Cantrell 2007-08-15 14:52:25 UTC
These problems were my misunderstanding of what this page was wanting:
http://fedoraproject.org/wiki/FCNewInit/Initscripts

Apparently we only want LSB comment blocks, not rewritten init scripts that are
LSB compliant.  I've reverted those changes, but left the LSB comment block.

All of this was originally in relation to bug #246906.

Thanks for the report.

Comment 3 David Cantrell 2007-08-16 17:33:18 UTC
*** Bug 253018 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.