Bug 252266 - Sqlite 3.3.x has potential database corruption
Sqlite 3.3.x has potential database corruption
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sqlite (Show other bugs)
7
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-14 20:35 EDT by Daryll
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.4.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 18:13:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daryll 2007-08-14 20:35:05 EDT
Description of problem: sqlite 3.3.x has a serious bug that can cause database
corruption. Please upgrade to 3.4.2.
See http://www.sqlite.org

Version-Release number of selected component (if applicable): 3.3.13
Comment 1 Paul Nasrat 2007-08-15 04:11:38 EDT
Building
Comment 2 Paul Nasrat 2007-08-15 04:21:27 EDT
Pushed to updates-testing.
Comment 3 Fedora Update System 2007-08-15 15:42:22 EDT
sqlite-3.4.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Red Hat Bugzilla 2007-08-21 01:35:52 EDT
User pnasrat@redhat.com's account has been closed
Comment 5 Fedora Update System 2007-09-04 18:13:06 EDT
sqlite-3.4.2-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.