Bug 252289 - Empty directory lost when create an archive from GUI
Empty directory lost when create an archive from GUI
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: file-roller (Show other bugs)
5.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Marina Zhurakhinskaya
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-15 00:48 EDT by Winston Li
Modified: 2014-09-29 21:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:22:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Winston Li 2007-08-15 00:48:45 EDT
Description of problem:
Empty directory lost when create an archive from GUI

Version-Release number of selected component (if applicable):


How reproducible:
always.

Steps to Reproduce:
1.mkdir -p /tmp/test/{dir1,dir2}
2.echo "test" > /tmp/test/file
3.cp /tmp/test/file /tmp/test/dir1
4.open File Browser and change location to /tmp
5.right-click on test directory and select "Create Archive" to create an archive
 named test.tar.gz located in /tmp.
6.double-click on test.tar.gz , you can find directory dir2 is lost.
  
Actual results:


Expected results:
dir2 will exist in archive.

Additional info:
If use tar to create archive in command line, empty directory isn't lost.
Comment 1 RHEL Product and Program Management 2014-03-07 08:54:37 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:22:30 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.