Bug 252317 - Unknown ATI Radeon Xpress 200 devices: 5854 and 5874
Summary: Unknown ATI Radeon Xpress 200 devices: 5854 and 5874
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-15 11:32 UTC by Pawel Salek
Modified: 2008-04-01 12:25 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 12:25:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vv output for one card (13.80 KB, text/plain)
2007-08-15 11:37 UTC, Pawel Salek
no flags Details
lspci -vv output for the second card (12.75 KB, text/plain)
2007-08-15 11:37 UTC, Pawel Salek
no flags Details

Description Pawel Salek 2007-08-15 11:32:25 UTC
Description of problem:
lspci informs about unknown ATI Radeon Xpress devices. Considering that the
Xpress 200 support is about to be made available, it would be nice if these
devices were recognized, too.

Version-Release number of selected component:
kernel-2.6.22.1-32.fc6

Detailed lspci outputs will be attached.

Comment 1 Pawel Salek 2007-08-15 11:37:00 UTC
Created attachment 161343 [details]
lspci -vv output for one card

I hope I did not misinterpret the "unknown device" message, because the type is
in recognized as RS480...

Comment 2 Pawel Salek 2007-08-15 11:37:57 UTC
Created attachment 161344 [details]
lspci -vv output for the second card

Comment 3 Jarod Wilson 2007-08-15 16:26:31 UTC
The names lspci shows are extracted from /usr/share/hwdata/pci.ids, which is
part of the hwdata package. Reassigning.

Comment 4 Karsten Hopp 2008-01-14 17:46:58 UTC
These entries still aren't in the upstream pci.ids repository at
http://pciids.sf.net/


Note You need to log in before you can comment on or make changes to this bug.