Bug 252349 - Cannot back up past Installation Number
Cannot back up past Installation Number
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: David Lehman
Milan Zazrivec
:
: 285731 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-15 11:02 EDT by Chris Pepper
Modified: 2008-05-21 11:30 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2008-0397
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:30:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Installation Number screenshot. (159.35 KB, image/png)
2007-08-15 11:02 EDT, Chris Pepper
no flags Details

  None (edit)
Description Chris Pepper 2007-08-15 11:02:54 EDT
Description of problem:
In Anaconda, the Back button doesn't work past Installation number. I want to go all the way back, but 
when I hit Back at the partitioning screen, it pops up the IN dialog, and from there I can either Cancel or 
OK, either of which leaves me back at partitioning. Perhaps the IN dialog needs its own Back button to 
continue backwards.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Do a normal graphical install.
2. Enter an IN.
3. From the next partitioning screen, hit Back.
4. From the IN pop-up window, hit either Cancel or OK.
 
Actual results:
No route back past the IN pop-up.

Expected results:
There should be a way to go farther back.

Additional info:
Comment 1 Chris Pepper 2007-08-15 11:02:55 EDT
Created attachment 161367 [details]
Anaconda Installation Number screenshot.
Comment 2 David Lehman 2007-09-11 12:19:28 EDT
*** Bug 285731 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2007-10-15 23:48:29 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 David Lehman 2008-01-18 12:36:45 EST
Will be fixed in anaconda-11.1.2.88-1.
Comment 7 Milan Zazrivec 2008-02-06 10:17:54 EST
Verified with RHEL5.2-Client-20080206.nightly / anaconda-11.1.2.96-1
Comment 9 errata-xmlrpc 2008-05-21 11:30:54 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0397.html

Note You need to log in before you can comment on or make changes to this bug.