Bug 252363 - php-mysql is not installable because it points to an older php-common
Summary: php-mysql is not installable because it points to an older php-common
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-15 16:53 UTC by Kevin DeKorte
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 10:47:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin DeKorte 2007-08-15 16:53:39 UTC
Description of problem:

php-mysql is not installable because it points to an older php-common

Version-Release number of selected component (if applicable):
 php-mysql.x86_64 0:5.1.6-3.5.fc6

How reproducible:
100%

Steps to Reproduce:
1.yum install php-mysql
2.
3.
  
Actual results:
sudo yum install php-mysql
Loading "fastestmirror" plugin
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package php-mysql.x86_64 0:5.1.6-3.5.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: php-pdo for package: php-mysql
--> Processing Dependency: php-common = 5.1.6-3.5.fc6 for package: php-mysql
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package php-pdo.x86_64 0:5.1.6-3.5.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: php-common = 5.1.6-3.5.fc6 for package: php-pdo
--> Processing Dependency: php-common = 5.1.6-3.5.fc6 for package: php-mysql
--> Finished Dependency Resolution
Error: Missing Dependency: php-common = 5.1.6-3.5.fc6 is needed by package php-mysql
Error: Missing Dependency: php-common = 5.1.6-3.5.fc6 is needed by package php-pdo


Expected results:
php-mysql is installed

Additional info:

Comment 1 Joe Orton 2007-08-20 10:47:34 UTC
This looks like a problem either with your yum configuration or the repository;
please contact a user support form for further help (e.g. fedora-list@redhat.com).


Note You need to log in before you can comment on or make changes to this bug.