Bug 25252 - /var/lib/slocate/slocate.db: No such file or directory
Summary: /var/lib/slocate/slocate.db: No such file or directory
Status: CLOSED DUPLICATE of bug 24519
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: slocate (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-30 01:56 UTC by Matt Domsch
Modified: 2014-03-17 02:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 02:36:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2001-01-30 01:56:02 UTC
Fisher (beta 3):

From: root@localhost.localdomain (Anacron)
To: root@localhost.localdomain
Subject: Anacron job 'cron.daily'
Status: R

/etc/cron.daily/slocate.cron:

warning: updatedb: could not open database: /var/lib/slocate/slocate.db: 
No such file or directory
/etc/cron.daily/slrnpull-expire:

Comment 1 Jeremy Katz 2001-01-30 02:36:11 UTC

*** This bug has been marked as a duplicate of 24519 ***


Note You need to log in before you can comment on or make changes to this bug.