Bug 25264 - APM: I can not shut down my computer.
Summary: APM: I can not shut down my computer.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-30 05:38 UTC by Hossein Salari
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 23:26:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hossein Salari 2001-01-30 05:38:56 UTC
I install Red Hat 7 in my laptop.(Dell inspiron 5000e)  I can not shut 
down my laptop since I am using the Linux.  In order to shut down my 
laptop, I have to reboot to the windows then, shout it down from the 
windows.
How can shout it down from the Linux.  
Thanks 
Hossein Salari

Comment 1 rock gahlawat 2001-03-04 19:32:33 UTC
Did you try the command 'poweroff' ? It worked for me!

Comment 2 Arjan van de Ven 2001-03-27 19:26:28 UTC
Please try the kernel commandline option "apm=realmode" (type that at the lilo
prompt)


Note You need to log in before you can comment on or make changes to this bug.