Bug 252962 - We need SB800 pci.ids file updated in RHEL5.2
We need SB800 pci.ids file updated in RHEL5.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hwdata (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks: 436987
  Show dependency treegraph
 
Reported: 2007-08-16 07:55 EDT by Shane Huang
Modified: 2008-05-21 10:28 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHEA-2008-0331
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:28:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Shane Huang 2007-08-16 07:55:44 EDT
+++ This bug was initially created as a clone of Bug #252960 +++

This is for requirements phase to RHEL5.2
the official pci.ids has been updated for SB700,
and will be updated in the future for SB800.
http://pciids.sourceforge.net/
Comment 3 RHEL Product and Program Management 2007-10-15 23:48:16 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 5 Karsten Hopp 2008-01-10 06:01:09 EST
SB800 entries aren't in the upstream http://pciids.sourceforge.net/pci.ids file
yet and won't make it into the first beta as they cannot be found in the list of
submitted IDs either: http://pci-ids.ucw.cz/iii/?i=1002

Please make sure to submit them as soon as possible and then change the status
of this bugreport to ASSIGNED so that we can pick them up in time for RHEL5.2 
Comment 6 Shane Huang 2008-01-14 21:10:30 EST
It's our mistake. I have added SB800 device IDs to:
http://pci-ids.ucw.cz/iii/?i=1002
Please check them.

But they appear as unapproved entries in the list (shown in green),
it will take some time to be accepted.

Thanks.
Comment 7 Shane Huang 2008-02-15 02:06:42 EST
We added/modified some SB800 related PCI IDs such as:
http://pci-ids.ucw.cz/iii/?i=1002
4390 SB700/SB800 SATA Controller [IDE mode] 
4391 SB700/SB800 SATA Controller [AHCI mode] 
4392 SB700/SB800 SATA Controller [Non-RAID5 mode] 
4393 SB700/SB800 SATA Controller [RAID5 mode] 
4394 SB700/SB800 SATA Controller [SATA and FC Enabled] 
4395 SB800 SATA Controller [Storage mode with HyperFlash-PCIE] 
4396 SB700/SB800 USB EHCI Controller 
4397 SB700/SB800 USB OHCI0 Controller 
4398 SB700/SB800 USB OHCI1 Controller 
4399 SB700/SB800 USB OHCI2 Controller 
439c SB700/SB800 IDE Controller 
439d SB700/SB800 LPC host controller 

This bugzilla was created just to remind you to apply these updates,
since I saw one step named:
"Final PCI IDs pulled from SourceForge.net:"
in the RHEL5.2 schedule, so I think this bugzilla is useless and can
be closed, or just be kept as a reminder.

Thanks
Comment 12 errata-xmlrpc 2008-05-21 10:28:25 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0331.html

Note You need to log in before you can comment on or make changes to this bug.