Bug 253042 - ipw2200 kernel modul can't load the firmware, then wireless card is not working
Summary: ipw2200 kernel modul can't load the firmware, then wireless card is not working
Status: CLOSED DUPLICATE of bug 252983
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-16 18:19 UTC by Bukovansky Richard
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-19 15:27:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bukovansky Richard 2007-08-16 18:19:42 UTC
Description of problem:
In my Dell Latitude D610 laptop the wireless card stopperd working after todays 
F7 update. The ipw2200 kernel module is unable to load the firmware.
In /var/log/messages I'm seeing:
Aug 16 18:53:17 czlpxp053 kernel: ipw2200: Intel(R) PRO/Wireless 2200/2915 
Network Driver, 1.2.2kmprq
Aug 16 18:53:17 czlpxp053 kernel: ipw2200: Copyright(c) 2003-2006 Intel 
Corporation
Aug 16 18:53:17 czlpxp053 kernel: ipw2200: Detected Intel PRO/Wireless 2915ABG 
Network Connection
Aug 16 18:53:17 czlpxp053 kernel: ipw2200: ipw2200-bss.fw request_firmware 
failed: Reason -2
Aug 16 18:53:17 czlpxp053 kernel: ipw2200: Unable to load firmware: -2
Aug 16 18:53:17 czlpxp053 kernel: ipw2200: failed to register network device
Aug 16 18:53:17 czlpxp053 kernel: ipw2200: probe of 0000:03:03.0 failed with 
error -5


Version-Release number of selected component (if applicable):
kernel - 2.6.22.2-57.fc7.i686
ipw2200-firmware - 3.0-9.noarch


How reproducible:


Steps to Reproduce:
1. Update to latest packages
2. Restart PC
3. Check if the firmware for your Intel wireless card is loaded.
  
Actual results:
Intel wireless card (ipw2200) kernel module can't load the firmware.

Expected results:
Intel wireless card (ipw2200) kernel module can load the firmware.

Additional info:

Comment 1 Jeffrey C. Ollie 2007-08-17 04:04:29 UTC
I'm seeing the same problem, except that I just updated from FC-6

Comment 2 Sammy 2007-08-17 13:43:30 UTC
This is because of latest udev update udev-113-10.fc7 a fixed version
should be coming hopefully today.

Comment 3 Bukovansky Richard 2007-08-17 21:28:47 UTC
Yes, I've got update to udev (udev-113-11.fc7) and the problem is solved. Bug 
can be closed. Thank you.

Comment 4 Jeffrey C. Ollie 2007-08-18 01:56:04 UTC
Works for me too, thanks everyone for fixing this so quickly!

Comment 5 Matthias Saou 2007-08-19 15:27:32 UTC
Closing as a duplicate of bug #252983 which bit me too :-)

*** This bug has been marked as a duplicate of 252983 ***


Note You need to log in before you can comment on or make changes to this bug.