Bug 25311 - rp3 wont dial, but wvdial does
rp3 wont dial, but wvdial does
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-30 12:19 EST by Bernie Dolan
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:24:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernie Dolan 2001-01-30 12:19:43 EST
Using a US Robtoics Courier modem (internal) I can dial out and connect
from the command line with the command wvdial {myISP}, but rp3 will not
dial out.  I get messages like segmentation fault, or unable to connect. 
Graphic showing connection status tells me I'm connected when I am not, and
status in dial up configuration shows I'm connected.
Comment 1 Changed to DavidTangye@hotmail.com 2001-03-31 00:30:53 EST
This is a duplicate of bug 18749, also reported as
20324, 24535 and possibly others.
Adding further new bug reports does not help Redhat fix a problem, but probably
slows them down - even further.
Comment 2 Changed to DavidTangye@hotmail.com 2001-03-31 01:20:30 EST
Sorry - maybe this is a duplicate of 25649 and 50, not the other bug#'s which
refer to a problem about rp3 not working that I believe is now solved.
Comment 3 Bill Nottingham 2006-08-07 13:20:31 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 4 Bill Nottingham 2006-10-18 10:24:46 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.