Bug 253132 - "English" and "European" keyboard should be unified
Summary: "English" and "European" keyboard should be unified
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Peng Huang
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, i18n, MoveUpstream
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-17 02:42 UTC by Jens Petersen
Modified: 2009-09-21 21:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 09:34:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2007-08-17 02:42:24 UTC
Description of problem:
It would be good to unify Keyboard/European with Keyboard/English
if possible, since it is confusing for users.

Comment 1 Peng Huang 2008-03-03 09:34:17 UTC
I checked the code. Keyboard/European is different Keyboard/English.
Keyborad/English will direct pass keyevent to application. Keyborad/European
will process compose sequence for European keyborad.

So I think it is useful for European users. We should not unify it.



Note You need to log in before you can comment on or make changes to this bug.