Bug 253148 - Missing dependency on libgsf-gnome?
Missing dependency on libgsf-gnome?
Status: CLOSED DUPLICATE of bug 242163
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-17 02:24 EDT by Håvard Wigtil
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 03:23:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Håvard Wigtil 2007-08-17 02:24:04 EDT
Description of problem:
When trying starting Gumeric, I get a message about a missing library:
gnumeric: error while loading shared libraries: libgsf-gnome-1.so.114: cannot
open shared object file

libgsf-gnome was not installed on my system, and installing this fixed the
problem. But shouldn't libgsf-gnome have been pulled in by dependencies?

Version-Release number of selected component (if applicable):
gnumeric-1.6.3-6.fc7
Comment 1 Hans de Goede 2007-08-17 03:23:06 EDT
(In reply to comment #0)
> Description of problem:
> When trying starting Gumeric, I get a message about a missing library:
> gnumeric: error while loading shared libraries: libgsf-gnome-1.so.114: cannot
> open shared object file
> 
> libgsf-gnome was not installed on my system, and installing this fixed the
> problem. But shouldn't libgsf-gnome have been pulled in by dependencies?
> 

It should, and gnumeric does depends on it, but there is a bug in anaconda (the
installer) which causes libgsf-gnome to not get installed during an update even
though it should, I know this because this has already been reported, so I'm
closing this as a duplicate of the old report (which is still open).


*** This bug has been marked as a duplicate of 242163 ***

Note You need to log in before you can comment on or make changes to this bug.