Bug 253271 - system-config-kickstart requires system-config-securitylevel <= 1.7.0
system-config-kickstart requires system-config-securitylevel <= 1.7.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-17 13:09 EDT by Horst H. von Brand
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-27 16:00:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2007-08-17 13:09:27 EDT
Description of problem:
Current dependency is 1.8.0

Version-Release number of selected component (if applicable):
system-config-kickstart-2.7.9-1.fc8

How reproducible:
Always

Steps to Reproduce:
1. yum -y update system-config-kickstart
2.
3.
  
Actual results:
Running rpm_check_debug
--> Populating transaction set with selected packages. Please wait.
---> Package system-config-kickstart.noarch 0:2.7.9-1.fc8 set to be updated
ERROR with rpm_check_debug vs depsolve:
Package system-config-kickstart needs system-config-securitylevel <= 1.7.0, this
is not available.

Expected results:
Updated package

Additional info:
Comment 1 Chris Lumens 2007-08-27 16:00:17 EDT
This will be fixed in the next build of system-config-kickstart.

Note You need to log in before you can comment on or make changes to this bug.