Bug 253377 - konsole won't quit tidily; 'Application Does Not Respond'
konsole won't quit tidily; 'Application Does Not Respond'
Status: CLOSED DUPLICATE of bug 301841
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-18 10:58 EDT by Giuliano Marco
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 08:23:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giuliano Marco 2007-08-18 10:58:08 EDT
Description of problem:
After launching konsole as 'Terminal Program - Super User Mode', I found I 
couldn't quit out of it tidily (even if I had only typed my password, with no 
other commands entered), either from the X in the top right-hand corner, or 
by 'Session->Quit'. The following error panel appears:

---
Application Does Not Respond - Konsole

The application running in Konsole does not respond to the close request. Do 
you want to force Konsole to close anyway.
---

Also, choosing 'Session-Close Session' brings up a confirmation panel, but 
then does nothing either, leaving the root shell window intact.

I'm sure I've noticed this problem on other distros, too. The regular 
Terminal/Konsole works fine, it's just the root-shell with the pale lemon 
background that won't shut down.
Comment 1 Kevin Fenzi 2007-08-18 14:23:49 EDT
This sounds like a issue with the KDE terminal "Konsole", not the Xfce terminal
called (confusingly enough) "Terminal". 

Konsole is in the kdebase package... 
reassigning this to see if the kde folks can spot anything here.

Thanks for the bug report!
Comment 2 Rex Dieter 2007-10-08 08:23:57 EDT

*** This bug has been marked as a duplicate of 301841 ***

Note You need to log in before you can comment on or make changes to this bug.