Bug 253439 - Correct BuildRequires: automake16 to automake and $RPM_BUILD_ROOT
Summary: Correct BuildRequires: automake16 to automake and $RPM_BUILD_ROOT
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gmp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-19 16:41 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 09:10:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-08-19 16:41:17 UTC
Description of problem:
I can't see any reason for "BuildRequires: automake16"; please change to 
"BuildRequires: automake", if automake is really required. Finally I was able 
to build gmp successfully without automake16 (but having current automake 1.9 
installed).

Please change [ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT to "rm -rf 
$RPM_BUILD_ROOT", because IIRC the current string violates against the Fedora 
Packaging Guidelines.

Version-Release number of selected component (if applicable):
gmp-4.2.1-2

Expected results:
See above.

Comment 1 Ivana Varekova 2007-08-20 09:10:34 UTC
Thanks.
Fixed in gmp-4_2_1-3_fc8.


Note You need to log in before you can comment on or make changes to this bug.