Bug 253440 - Correct BuildRequires: automake16 to automake, change Conflicts tag
Correct BuildRequires: automake16 to automake, change Conflicts tag
Product: Fedora
Classification: Fedora
Component: mpfr (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
: EasyFix
Depends On:
  Show dependency treegraph
Reported: 2007-08-19 12:45 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-20 05:11:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-19 12:45:46 EDT
Description of problem:
I can't see any reason for "BuildRequires: automake16"; please change to 
"BuildRequires: automake", if automake is really required. Finally I was able 
to build gmp successfully without automake16 (but having current automake 1.9 

Oh and please change "Conflicts: gmp < 4.2.1" to "Requires: gmp >= 4.2.1" as 
this is IMHO the proposed way by the Fedora Packaging Guidelines.

Version-Release number of selected component (if applicable):

Expected results:
See above.
Comment 1 Ivana Varekova 2007-08-20 05:11:32 EDT
Thanks. Fixed in mpfr-2.2.1-2.fc8.

Note You need to log in before you can comment on or make changes to this bug.