Bug 253448 - yum - minor spelling mistake in an error message
Summary: yum - minor spelling mistake in an error message
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-19 18:56 UTC by Michal Jaegermann
Modified: 2014-01-21 22:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 18:08:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2007-08-19 18:56:22 UTC
Description of problem:

When yum runs into resolution problems it prints:

Error: Unresolveable requirement .....

"Unresolveable" seems to be a bit "creative".

Version-Release number of selected component (if applicable):
yum-3.2.2-3.fc8

Comment 1 Jeremy Katz 2007-08-20 18:08:39 UTC
Fixed in yum git


Note You need to log in before you can comment on or make changes to this bug.