Bug 253465 - m17n-db-gregorian should obsoletes m17n-db-georgian
m17n-db-gregorian should obsoletes m17n-db-georgian
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: m17n-db (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-19 21:39 EDT by Akira TAGOH
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: m17n-db-1.4.0-5.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 03:17:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2007-08-19 21:39:38 EDT
Description of problem:
because of the installation fails with the conflict

Version-Release number of selected component (if applicable):
1.4.0-4.fc8

How reproducible:
always

Steps to Reproduce:
1.yum install m17n-db-gregorian with m17n-db-georgian installed
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/share/m17n/ka-kbd.mim from install of m17n-db-gregorian-1.4.0-4.fc8
conflicts with file from package m17n-db-georgian-1.3.4-10.fc8


Expected results:
should be installable

Additional info:
guess it was the kind of typo, but it was exactly shipped in older release and
was also available in F7. this might be an upgrade issue too.
Comment 1 Parag Nemade 2007-08-20 03:17:11 EDT
thanks for reporting. 
Fixed in rawhide m17n-db-1.4.0-5.fc8

Note You need to log in before you can comment on or make changes to this bug.