Bug 253486 - [XEN-HVM]qemu rtl8139 nic doesn't work on 32bit Vista RTM guest
[XEN-HVM]qemu rtl8139 nic doesn't work on 32bit Vista RTM guest
Status: CLOSED DUPLICATE of bug 251407
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-20 03:32 EDT by Zhao Yunfeng
Modified: 2009-12-14 16:24 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 09:45:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zhao Yunfeng 2007-08-20 03:32:11 EDT
Description of problem:
qemu rtl8139 nic does't work in a 32bit Vista RTM HVM guest.

The same issue has already been fixed on xen unstable.
And it has been fixed by this patch:
http://xenbits.xensource.com/xen-unstable.hg?
diff/d99903a98ad0/tools/ioemu/hw/rtl8139.c

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Boot a Vista guest on 32bit or 64bit hypervisor
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lalancette 2007-08-20 09:45:47 EDT
We already have this one in our post-beta snapshot; closing as a dup.

Chris Lalancette

*** This bug has been marked as a duplicate of 251407 ***

Note You need to log in before you can comment on or make changes to this bug.