Bug 253528 - Gnome crash on install with package manager - esound problem?
Gnome crash on install with package manager - esound problem?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-20 08:59 EDT by Bastien Nocera
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 14:34:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2007-08-20 08:59:22 EDT
+++ This bug was initially created as a clone of Bug #253527 +++

Running F8 on a new Dell Vostro 1500 notebook.

Can't select gnome from package manager.  Get following error then crash of
package manager.

pulseaudio-esound-compat conflicts with esound

See attached crash report.

Thanks

-- Additional comment from troydei@cox.net on 2007-08-20 08:52 EST --
Created an attachment (id=161870)
crash report from package manager


-- Additional comment from bnocera@redhat.com on 2007-08-20 08:55 EST --
(From update of attachment 161870 [details])
Please mark text attachments as such
Comment 1 Bastien Nocera 2007-08-20 09:00:36 EDT
pulseaudio-esound-compat should obsoletes esound (or something like that).
Comment 2 Lennart Poettering 2007-09-05 14:34:23 EDT
This is fixed now since 0.9.7-0.10.svn20070905 which I pushed into rawhide
yesterday.

Note You need to log in before you can comment on or make changes to this bug.