Bug 253567 - SELinux is preventing /usr/sbin/wpa_supplicant (NetworkManager_t) "chown" to (NetworkManager_t).
Summary: SELinux is preventing /usr/sbin/wpa_supplicant (NetworkManager_t) "chown" to ...
Status: CLOSED DUPLICATE of bug 251858
Alias: None
Product: Fedora
Classification: Fedora
Component: wpa_supplicant   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-20 16:48 UTC by Jim Radford
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 17:09:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Radford 2007-08-20 16:48:14 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim Radford 2007-08-20 16:51:07 UTC
versions:

 selinux-policy-2.6.4-38.fc7
 wpa_supplicant-0.5.7-3.fc7

wpa_supplicant.conf:

 ctrl_interface=/var/run/wpa_supplicant
 ctrl_interface_group=wheel


Comment 2 Jim Radford 2007-08-20 17:09:49 UTC

*** This bug has been marked as a duplicate of 251858 ***


Note You need to log in before you can comment on or make changes to this bug.