Bug 253587 - old and missing man pages
Summary: old and missing man pages
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Chris Feist
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords: Documentation
: 247145 426208 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-20 18:11 UTC by David Teigland
Modified: 2009-04-16 22:52 UTC (History)
5 users (show)

Fixed In Version: RHBA-2008-0347
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 15:57:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0347 normal SHIPPED_LIVE cman bug fix and enhancement update 2008-05-20 12:39:41 UTC

Description David Teigland 2007-08-20 18:11:01 UTC
Description of problem:

cluster infrastructure components in cman package are
missing man pages or have outdated rhel4-era man pages.
Here is the list:

. fence - updated
. fenced - updated
. fence_tool - updated
. groupd - new
. group_tool - new
. dlm_controld - new
. gfs_controld - new
. dlm_tool - new
. libdlm - new
. cluster.conf - updated
. ccs - updated
. ccsd - updated
. ccs_tool - updated
. ccs_test - updated
. cman - pjc to update
. cman_tool - pjc to update


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Chris Feist 2007-08-20 18:14:27 UTC
Setting flags for 5.1.

Comment 2 Chris Feist 2007-08-20 18:15:29 UTC
Bumping to 5.2.

Comment 4 David Teigland 2007-10-26 18:05:23 UTC
*** Bug 247145 has been marked as a duplicate of this bug. ***

Comment 6 David Teigland 2007-12-19 14:26:25 UTC
*** Bug 426208 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2008-05-21 15:57:31 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0347.html



Note You need to log in before you can comment on or make changes to this bug.